After installing the software, the trial license can not be activated.
Causes:
- The trial-license has already been used before.
- The Trial-license didn’t activate automatically
- The license manager CodeMeter was unable to verify the time.
Solution
- Open CodeMeter Control Center (Start > All Programs > CodeMeter Control Center ).
- Check if you find ‘Diamonds Trial Version’ in the list.
- If you find it in the list
- Select it and click on ‘WebAdmin’. An internet page will open.
- Verify the expirary date.
- If the date is red, the licence has expired and can ‘t be activated again. Contact BuildSoft for alternatives.
- If the date is black, the license either hasn’t been activated or is activated. Start the desired BuildSoft software. You should be able to use the software without limits.
- If you don’t find it in the list
- Go to the installation-folder of the BuildSoft software.
- Find the Trial license and double click it.
- If you’ve received no warning, the license has been imported. Start the desired BuildSoft software. You should be able to use the software without limits.
- If you find it in the list
Solution 2
If there is no internet connection, the license manager CodeMeter is unable to find a valid time certificate. Consequently, the trial license will be not activated.
- Open CodeMeter Control Center (Start > All Programs > CodeMeter Control Center).
- Menu ‘Process’ > ‘Update Time Certificates’